Outage.
Incident Report for Pinpoint
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 22:25 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 20:32 CDT
Identified
The issue appears to have been with Amazon EKS and our cluster got into a bad state. By draining and restarting our nodes, we were able to get back to operational.
Posted Oct 14, 2020 - 20:32 CDT
Investigating
We're investigating an issue with our backend. We will update as we know more
Posted Oct 14, 2020 - 20:03 CDT
This incident affected: Pinpoint (Pinpoint Application).